Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 174415 - Add a method to install deprecated programs off discs
Add a method to install deprecated programs off discs
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-28 15:26 EST by Jim Cornette
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: FC5T2
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-24 14:12:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Cornette 2005-11-28 15:26:57 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915

Description of problem:
As time goes on and many of my used programs are not being installed by default plus the installer changing to yum, I would like a method to install these programs at installation time. The programs are contained on the installation disk, but no method to install them during the install are available.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start Installer, choose package groups except for languages
2. Complete installation, see that my favorite programs are not installed
3. Fire up yum install gftp mozilla-mail mc lynx eog ... and wait for programs to be installed after the installation has completed.
4. Wonder why these programs are on the installation disc with no means to access them.
  

Actual Results:  My programs were available but not installed. Every selection was chosen except for language packages.

Expected Results:  There should have been a choice to either typ in your list of additional packages desired at installation or a GUI selector to access these programs.

Additional info:

Since the installer uses yum now, it should be a minor feat to add either the GUI selections or a box that you could type in the additional programs that you desire. As the list of not installed programs increases, this is a much desired feature.
Comment 1 Jeremy Katz 2005-11-28 15:44:10 EST
Packages should be listed in the comps file at least as optional in specific
groups.  Right now, the package selection screen has a big disclaimer at the top
about how it's a temporary interface.  Worry not, more detailed package
selection will come back which will let you find the things you're looking for.
Comment 2 Jim Cornette 2005-11-30 10:10:01 EST
Thanks! I noticed the openoffice.org-base package is not pulled in either with 
the currently available selection method. This addition will be greatly 
appreciated.
Comment 3 Jim Cornette 2006-01-24 14:12:24 EST
Overall, the installer for FC5T2 has the capabilities where FC5T1 did not have
these capabilities. The program that I did not see show up in the package
selection screens are packages related to mozilla, mozilla-mail and like
packages. I was able to grab lynx, mc and other packages like
openoffice.org-base where I was not able to with FC5T1 so the RFE is closed as
fixed in FC5T2. (minus the ability to select mozilla components.)

Note You need to log in before you can comment on or make changes to this bug.