Bug 174448 - Install exits abnormally when run with 'linux text'
Install exits abnormally when run with 'linux text'
Status: CLOSED DUPLICATE of bug 160660
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-29 00:27 EST by Ryan Claeys
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-30 22:38:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan Claeys 2005-11-29 00:27:35 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Description of problem:
When installing  using the text parameter to not use the graphical interface, I obtain the error  
File "/usr/lib/python2.4/urllib2.py", line 1128 in open_local_file
import email.Utils
ImportError: No module named email.Utils

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot from installation CD
2.at the boot prompt type 'linux text'
3.
  

Actual Results:  Install Exits abnormally
File "/usr/lib/python2.4/urllib2.py", line 1128 in open_local_file
import email.Utils
ImportError: No module named email.Utils

Expected Results:  Anaconda should of loaded the text version of the installer partitioning and chosing of packages.

Additional info:

This is a wxga laptop.
Error has occured installing from CD and installing from FTP
Comment 1 Jeremy Katz 2005-11-30 22:38:09 EST
This should hopefully be fixed in tomorrows rawhide

*** This bug has been marked as a duplicate of 160660 ***

Note You need to log in before you can comment on or make changes to this bug.