Bug 174508 - gnomemeeting links to wrong openssl
gnomemeeting links to wrong openssl
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnomemeeting (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
: 174555 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-29 11:39 EST by Dennis Gilmore
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-02 03:45:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2005-11-29 11:39:50 EST
Description of problem: 
when trying to run gnomemeeting on both X86_64 and i386 it fails to load. at a 
console i get  
gnomemeeting 
gnomemeeting: error while loading shared libraries: libssl.so.5: cannot open 
shared object file: No such file or director 
 
current openssl proivides /lib/libssl.so.6  
 
Version-Release number of selected component (if applicable): 
openssl-0.9.8a-3 
gnomemeeting-1.2.2-4 
 
 
How reproducible: 
 
always  
 
Steps to Reproduce: 
1. start gnomemeeting 
2. 
3. 
   
Actual results: 
gnomemeeting 
gnomemeeting: error while loading shared libraries: libssl.so.5: cannot open 
shared object file: No such file or director 
 
Expected results: 
gnomemeeting to load 
 
Additional info: 
 
should just need a rebuild
Comment 1 Alexander Larsson 2005-12-02 03:43:34 EST
*** Bug 174555 has been marked as a duplicate of this bug. ***
Comment 2 Alexander Larsson 2005-12-02 03:45:25 EST
I rebuild gnomemeeting and openh323, which should fix this.

Note You need to log in before you can comment on or make changes to this bug.