Bug 174555 - gnomemeeting fails to start due to missing libssl.so.5
gnomemeeting fails to start due to missing libssl.so.5
Status: CLOSED DUPLICATE of bug 174508
Product: Fedora
Classification: Fedora
Component: gnomemeeting (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-29 18:35 EST by Andy Burns
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-02 03:43:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andy Burns 2005-11-29 18:35:36 EST
Description of problem:

gnomemeeting fails to start from the menu, starting it from within a bash
session reveals a clue ...

Version-Release number of selected component (if applicable):

rawhide 2005/11/29

How reproducible:

Always for me

Steps to Reproduce:
1. start gnomemeeting
2.
3.
  
Actual results:

gnomemeeting doesn't start due to missing .so file

[root@localhost SPECS]# gnomemeeting
gnomemeeting: error while loading shared libraries: libssl.so.5: cannot open
shared object file: No such file or directory

Expected results:

gnomemeeting finds a suitable libssl.so and starts

Additional info:

[root@localhost SPECS]# find /lib -name libssl.so.* -print
/lib/libssl.so.0.9.8a
/lib/libssl.so.6
Comment 1 Andy Burns 2005-11-29 18:42:55 EST
I manually created a link for the missing library

    ln -s libssl.so.0.9.8a libssl.so.5

this then revealed that libcrypto.so.5 is also required

[root@localhost lib]# gnomemeeting
gnomemeeting: error while loading shared libraries: libcrypto.so.5: cannot open
shared object file: No such file or directory

so I created a link for that too

    ln -s libcrypto.so.0.9.8a libcrypto.so.5

Now gnomemeeting starts OK 


Comment 2 Alexander Larsson 2005-12-02 03:43:24 EST

*** This bug has been marked as a duplicate of 174508 ***

Note You need to log in before you can comment on or make changes to this bug.