Bug 174644 - Saving text files in project fails
Summary: Saving text files in project fails
Status: CLOSED DUPLICATE of bug 174635
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse   
(Show other bugs)
Version: 4
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Andrew Overholt
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-12-01 01:23 UTC by Jock Findlay
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-02 20:41:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jock Findlay 2005-12-01 01:23:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
Saving text file at first fails with message box: 
´Save Failed: null´. 

Second and subsequent attempts to save result in the message box:
´Save Failed: org.eclipse.core.internal.utils.UniversalUniqueIdentifier´.  

For 2 attempts console gives 
Save Failed
Reason:
Save Failed
Save Failed
Reason:
Save Failed



Version-Release number of selected component (if applicable):
eclipse-platform-3.1.1-1jpp_1fc.FC4.4

How reproducible:
Always

Steps to Reproduce:
1. Start eclipse from menu
2. Open a text file from the project space window
3. Edit the text file
4. Save the text file
  

Actual Results:  Message box:
´Save Failed: null´
File was not saved.

Expected Results:  File saved

Additional info:

# ls -l local.mkf
-rw-r--r--  1 jock jock 454 Nov 30 01:10 local.mkf

# java --version:
java version "1.4.2"
gij (GNU libgcj) version 4.0.2 20051125 (Red Hat 4.0.2-8)

Copyright (C) 2005 Free Software Foundation, Inc.
This is free software; see the source for copying conditions.  There is NO
warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.


From /opt/IBMJava2-amd64-142/bin
# ./java -version
java version "1.4.2"
Java(TM) 2 Runtime Environment, Standard Edition (build 2.2)
IBM J9SE VM (build 2.2, J2RE 1.4.2 IBM J9 2.2 Linux amd64-64 j9xa64142-20050929 (JIT enabled)
J9VM - 20050915_1103_LHdSMr
JIT  - r7_level20050909_1801)

Comment 1 Andrew Overholt 2005-12-02 20:41:17 UTC

*** This bug has been marked as a duplicate of 174635 ***


Note You need to log in before you can comment on or make changes to this bug.