Bug 17466 - faxq broken
Summary: faxq broken
Status: CLOSED DUPLICATE of bug 17420
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mgetty (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-13 10:42 UTC by Andreas J. Bathe
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-13 10:42:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andreas J. Bathe 2000-09-13 10:42:12 UTC
script /usr/bin/faxq of mgetty-sendfax-1.1.22-1.6.x seems to be broken:
# faxq -o
no jobs.
/usr/bin/faxq: : No such file or directory
: queued by .  page(s) to .

the version delivered with dist 6.2 worked without problems and showed all
old faxes.

Andreas J. Bathe
merconic GmbH, Berlin

Comment 1 Nalin Dahyabhai 2000-09-15 18:50:02 UTC
There's a problem with this errata.  We'll have to issue a bugfix for this.

*** This bug has been marked as a duplicate of 17420 ***


Note You need to log in before you can comment on or make changes to this bug.