Bug 174679 - weird font errors on start-up from twm
weird font errors on start-up from twm
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-twm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-01 05:56 EST by Jonathan Kamens
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-02 02:00:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2005-12-01 05:56:30 EST
With xorg-x11-twm-0.99.1-3, I get this when twm starts up:

twm: warning: font for charset KSC5601.1987-0 is lacking.
twm: warning: font for charset GB2312.1980-0 is lacking.
twm: warning: font for charset KSC5601.1987-0 is lacking.
twm: warning: font for charset GB2312.1980-0 is lacking.
twm: warning: font for charset KSC5601.1987-0 is lacking.
twm: warning: font for charset GB2312.1980-0 is lacking.
twm: warning: font for charset KSC5601.1987-0 is lacking.
twm: warning: font for charset GB2312.1980-0 is lacking.
twm: warning: font for charset KSC5601.1987-0 is lacking.
twm: warning: font for charset GB2312.1980-0 is lacking.
twm: warning: font for charset KSC5601.1987-0 is lacking.
twm: warning: font for charset GB2312.1980-0 is lacking.

Then it starts and seems to run normally.

I don't know what's causing these errors.
Comment 1 Mike A. Harris 2006-01-31 20:32:25 EST
Does it still occur in current Fedora Devel with all packages fully updated?

If so, please attach your xfs config file for review.

TIA
Comment 2 Jonathan Kamens 2006-02-02 02:00:35 EST
Problem seems to be gone in current devel.

Note You need to log in before you can comment on or make changes to this bug.