Bug 174693 - mlocate updatedb.conf unknown variable
mlocate updatedb.conf unknown variable
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mlocate (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Miloslav Trmač
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-01 10:00 EST by Steve Grubb
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 0.11-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-01 19:22:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Grubb 2005-12-01 10:00:32 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8) Gecko/20051118 Fedora/1.5-0.5.0.rc3 Firefox/1.5

Description of problem:
Update fails to run because of an unknown variable.

> [root@dhcp83-80 ~]# updatedb
> updatedb:/etc/updatedb.conf:2: unknown variable `DAILY_UPDATE'

Version-Release number of selected component (if applicable):
mlocate-0.11-1

How reproducible:
Always

Steps to Reproduce:
1. See above

Additional info:
Comment 1 Miloslav Trmač 2005-12-01 19:22:33 EST
Fixed in mlocate-0.11-2.

Thanks!

Note You need to log in before you can comment on or make changes to this bug.