Bug 174694 - RFE: bug confirmation redirect
RFE: bug confirmation redirect
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
: 174695 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-01 10:06 EST by Need Real Name
Modified: 2007-04-18 13:34 EDT (History)
0 users

See Also:
Fixed In Version: 2.18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-02 13:25:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2005-12-01 10:06:20 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050923 Epiphany/1.6.5

Description of problem:
To prevent accidental duplication of bugs, please can refeshing the bug submission page not resubmit the bug?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:
Comment 1 Need Real Name 2005-12-01 10:06:53 EST
*** Bug 174695 has been marked as a duplicate of this bug. ***
Comment 2 David Lawrence 2006-02-02 13:25:16 EST
After posting of new bug, it will now redirect to the new bugs view page after a
couple seconds. This will hopefully alleviate some of the reposts.

Note You need to log in before you can comment on or make changes to this bug.