Bug 174696 - Compatibility between FC4 and interface HP 64-bit, 133Mhz Ultra320 SCSI HBA G2
Compatibility between FC4 and interface HP 64-bit, 133Mhz Ultra320 SCSI HBA G2
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-01 10:14 EST by Volnei
Modified: 2015-01-04 17:23 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-02 01:26:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg + lspci command results (22.34 KB, text/plain)
2005-12-01 10:14 EST, Volnei
no flags Details

  None (edit)
Description Volnei 2005-12-01 10:14:33 EST
Description of problem:

Hi,

Please, I need to confirm if FC4 is 100% compatible with a interface refered.
I'm sending a file with result of initialization log and lspci command.

Thanks

Volnei

Version-Release number of selected component (if applicable):
Fedora Core 4

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Volnei 2005-12-01 10:14:34 EST
Created attachment 121689 [details]
dmesg + lspci command results
Comment 2 Dave Jones 2005-12-02 01:26:32 EST
cciss: Device 0x46 has been found at bus 4 dev 3 func 0

looks like its detected ok.
Comment 3 Volnei 2005-12-02 05:48:06 EST
Then, this message indicate that the interface is identified with 100% of
compatibility?

Note You need to log in before you can comment on or make changes to this bug.