Bug 174714 - tries to connect to ftp sites in bookmarks when using open file dialog
tries to connect to ftp sites in bookmarks when using open file dialog
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: libgnomeui (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-01 12:18 EST by Peter Quiring
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-14 11:47:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Quiring 2005-12-01 12:18:13 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051118 Fedora/1.5-0.5.0.rc3 Firefox/1.5

Description of problem:
If you have bookmarks to ftp sites and then use the open file command (in any Gnome app - gedit too) then it tries to connect to the sites (asking for password) before it shows the open file dialog.  This is EXTREMELY annoying.
I've had to remove all my bookmarks and use scripts to launch my ftp sites thru Nautilus.


Version-Release number of selected component (if applicable):
nautilus-2.12.1-6

How reproducible:
Always

Steps to Reproduce:
1.Create a bookmark when connected to an FTP site.
2.Close Nautilus.
3.Reopen Nautilus and use the open file command.
  

Actual Results:  Nautilus attempts to connect to ftp sites (asking for passwords).

Expected Results:  Don't connect to sites and just show open file dialog.

Additional info:
Comment 1 Peter Quiring 2005-12-01 12:22:00 EST
Opps, sorry, this should be related to gedit only.
Comment 2 Alexander Larsson 2005-12-02 03:46:15 EST
This is a libgnomeui file-chooser backend issue.
Comment 3 Rahul Sundaram 2006-02-20 06:25:42 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 4 Red Hat Bugzilla 2007-02-05 14:30:18 EST
REOPENED status has been deprecated. ASSIGNED with keyword of Reopened is preferred.
Comment 5 Matthew Miller 2007-04-06 14:51:42 EDT
Fedora Core 5 and Fedora Core 6 are, as we're sure you've noticed, no longer
test releases. We're cleaning up the bug database and making sure important bug
reports filed against these test releases don't get lost. It would be helpful if
you could test this issue with a released version of Fedora or with the latest
development / test release. Thanks for your help and for your patience.

[This is a bulk message for all open FC5/FC6 test release bugs. I'm adding
myself to the CC list for each bug, so I'll see any comments you make after this
and do my best to make sure every issue gets proper attention.]
Comment 6 Ray Strode [halfline] 2007-08-14 11:47:48 EDT
The information we've requested above is required in order
to review this problem report further and diagnose/fix the
issue if it is still present.  Since there haven't been any
updates to the report in quite a long time now after we've
requested additional information, we're assuming the problem
is either no longer present in our current OS release, or
that there is no longer any interest in tracking the problem.

Setting status to CANTFIX, however if you still
experience this problem after updating to our latest Fedora
Core release and are still interested in Red Hat tracking
the issue, and assisting in troubleshooting the problem,
please feel free to provide the information requested above,
and reopen the report.

Thank you in advance.

(this message is mass message)

Note You need to log in before you can comment on or make changes to this bug.