Bug 174721 - Konqueror or Kmail cannot use SSL
Konqueror or Kmail cannot use SSL
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-01 12:40 EST by Kimmo Koivisto
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-20 13:40:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kimmo Koivisto 2005-12-01 12:40:27 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051129 Fedora/1.5-1 Firefox/1.5

Description of problem:
I installed FC5t1 minimum installation. Then I added kdebase and kdepim with yum from FC5t1 repository.
When I tried to use SSL with konqueror (https sites, for example red hat bugzilla), I just cannot open any of those sites, konqueror says (translated from Finnish):
Error opening http://bugzilla.redhat.com/bugzilla
...

I have also tried to use pop-mail from pop.gmail.com (pop3s) with kmail but kmail says: cannot connect to the server pop.gmail.com.

Those SSL services worked OK with FC4 and work with Firefox or Stunnel.
I have updated FC5t1 files from rawhide 1.12.2005 but the problem still exists.


Version-Release number of selected component (if applicable):
kdebase-3.5.0-0.1.rc2

How reproducible:
Always

Steps to Reproduce:
1. Install FC5t1 mimimal installation
2. Install KDE with yum
3. Try to use SSL connections with konqueror and kmail
  

Actual Results:  HTTPS pages do not open with onqueror
Kmail cannot read mails from pop3s

Expected Results:  HTTPS should work and pop3s too

Additional info:

openssl-0.9.8a-4
kdebase-3.5.0-0.1.rc2
kdepim-3.5.0-0.1.rc2
Comment 1 Rahul Sundaram 2006-02-20 06:02:11 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 2 Ngo Than 2006-02-20 13:40:26 EST
it's fixed in rawhide. You should please update your system to current rawhide.
Thanks

Note You need to log in before you can comment on or make changes to this bug.