Bug 174754 - automake14 missing GPG key
Summary: automake14 missing GPG key
Status: CLOSED DUPLICATE of bug 160988
Alias: None
Product: Fedora
Classification: Fedora
Component: automake14   
(Show other bugs)
Version: 4
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-12-01 22:11 UTC by Florin Andrei
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-01 23:28:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Florin Andrei 2005-12-01 22:11:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
yum groupinstall "Development Tools"
[...]
Downloading Packages:
warning: rpmts_HdrFromFdno: Header V3 DSA signature: NOKEY, key ID db42a60e
Public key for automake14-1.4p6-12.noarch.rpm is not installed
Retrieving GPG key from file:///etc/pki/rpm-gpg/RPM-GPG-KEY-fedora
GPG key at file:///etc/pki/rpm-gpg/RPM-GPG-KEY-fedora (0x4F2A6FD2) is already installed

Version-Release number of selected component (if applicable):
automake14-1.4p6-12

How reproducible:
Didn't try

Steps to Reproduce:
1. see above
2.
3.
  

Actual Results:  yum failed

Expected Results:  duh

Additional info:

see bug #174750 for more details

Comment 1 Warren Togami 2005-12-01 23:28:42 UTC

*** This bug has been marked as a duplicate of 160988 ***


Note You need to log in before you can comment on or make changes to this bug.