Bug 174758 - autoconf missing GPG key
autoconf missing GPG key
Status: CLOSED DUPLICATE of bug 174757
Product: Fedora
Classification: Fedora
Component: autoconf (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Hopp
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2005-12-01 17:20 EST by Florin Andrei
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-12-01 17:22:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Florin Andrei 2005-12-01 17:20:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
yum groupinstall "Development Tools"
Downloading Packages:
warning: rpmts_HdrFromFdno: Header V3 DSA signature: NOKEY, key ID db42a60e
Public key for autoconf-2.59-5.noarch.rpm is not installed
Retrieving GPG key from file:///etc/pki/rpm-gpg/RPM-GPG-KEY-fedora
GPG key at file:///etc/pki/rpm-gpg/RPM-GPG-KEY-fedora (0x4F2A6FD2) is already installed

Version-Release number of selected component (if applicable):

How reproducible:
Didn't try

Steps to Reproduce:
1.see above

Actual Results:  yum failed

Expected Results:  duh

Additional info:

see bug #174750 for more details
Comment 1 Florin Andrei 2005-12-01 17:22:13 EST

*** This bug has been marked as a duplicate of 174757 ***

Note You need to log in before you can comment on or make changes to this bug.