Bug 174768 - System crashes after several minutes (15-20) after normal bootup
System crashes after several minutes (15-20) after normal bootup
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.5
ia64 Linux
medium Severity high
: ---
: ---
Assigned To: Luming Yu
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-01 18:28 EST by Max Lapan
Modified: 2013-08-05 21:42 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-13 01:53:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Max Lapan 2005-12-01 18:28:39 EST
From Bugzilla Helper:
User-Agent: Opera/8.5 (X11; Linux i686; U; en)

Description of problem:
Kernel crashes with this message (there was two other routines down to stack - 
related to registers show).

[a0000001003dfe0] ia64_illegal_op_fault+0xa0/0xfa0 
sp = a0000001006cba90 
bsp = a0000001006c5018

But system still can be ping'ed, but processes don't work.

Version-Release number of selected component (if applicable):
Update 2 is installed

How reproducible:
Always

Steps to Reproduce:
1. Boot machine
2. Wait several minutes (15-20)
  

Additional info:

The system is IBM x455 server consisting of two boxes connected with expansion 
cable. NUMA support is working correctly. RHEL3 works OK on this machine
Comment 1 Max Lapan 2005-12-06 13:10:59 EST
Hello,

Today, I've tried to install the same RedHat release on another stand-alone x455 
box. This system works OK.

The hardware difference between machine 1 (buggy) and machine 2 (normal):

1. machine 1 has the following additional HW components:
  1.1. Topspin HCA card (drivers not installed)
  1.2. QLogic FiberChannel adapter (detected and comfigured properly)
  1.3. machine 1 is in fact two x455 nodes interconnected with IBM scalability 
cable.

2. machine 1 has 32+32Gb of physical RAM distributed on two nodes, machine 2 has 
16 Gb of RAM

Thanks for you attention to this problem.
If you need additional information to resolve this, just ask.
Comment 3 Luming Yu 2007-08-13 01:53:29 EDT
Please re-test it with the latest rhel 4, I'm closing it ... since I'm __not__
aware of any this kind of problem recently. Please re-open the bug if you can
rproduce with the recent rhel 4 or rhel 5 or upstream kernel.

Note You need to log in before you can comment on or make changes to this bug.