Bug 1747849 - Nautilus shows empty download folder after changing system language
Summary: Nautilus shows empty download folder after changing system language
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora Localization
Classification: Fedora
Component: Other language
Version: unspecified
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: noriko
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-09-02 04:15 UTC by proneon267
Modified: 2019-09-02 15:56 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-09-02 15:56:17 UTC


Attachments (Terms of Use)

Description proneon267 2019-09-02 04:15:34 UTC
Description of problem:
Nautilus shows empty download folder after changing system language to Odia language.

Version-Release number of selected component (if applicable):
GNOME Nautilus 3.32.3

How reproducible:


Steps to Reproduce:
1. Change the system language to Odia language.
2. Restart and log in.
3. Open nautilus. Click on "ଆହରଣଗୁଡିକ" on the sidebar. 

Actual results:
Nautilus will show empty folder.  

Expected results:
Nautilus should open the Downloads folder

Additional info:
This is caused due to improper translation in the system. The name of the downloads folder in nautilus is changed to "ଆହରଣଗୁଡିକ" but the name of the actual folder is not changed while changing the system language.

Comment 1 Piotr Drąg 2019-09-02 15:56:17 UTC
Please report it upstream at https://gitlab.gnome.org/GNOME/nautilus/issues


Note You need to log in before you can comment on or make changes to this bug.