Bug 174786 - keyboard not responding on booting system
keyboard not responding on booting system
Status: CLOSED DUPLICATE of bug 174787
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Baron
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-02 00:05 EST by arun sisodia
Modified: 2013-03-06 00:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-06 13:59:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description arun sisodia 2005-12-02 00:05:50 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041215 Firefox/1.0 Red Hat/1.0-12.EL4

Description of problem:
i have installed redhat linux es 4.0 on hp desktop d260, model PV108PA,
config cpu 2.8 GHZ, 80 gb hdd, 256 mb ram,

when i boot my system keyboard is not responding and when i re-plug keyboard it is working.



pl. advise how to resolve it.


regds

arun sisodia
+91 9811897800
chief manager systems

escorts construction equipment ltd.
plot no-2, sector-13,
faridabad - 121007 HR




Version-Release number of selected component (if applicable):
rpm-4.3.3-7_nonptl, kernel-2.6.9-5.EL

How reproducible:
Always

Steps to Reproduce:
1.on booting the system
2.
3.
  

Actual Results:  key board not responding

Expected Results:  keyboard must be work

Additional info:

re-plug keyboard from cpu it is worked
Comment 1 Jason Baron 2005-12-06 23:09:00 EST
usb keyboard?
Comment 2 Jason Baron 2006-12-06 13:59:00 EST

*** This bug has been marked as a duplicate of 174787 ***

Note You need to log in before you can comment on or make changes to this bug.