Bug 174789 - email confirmation reply to address dev-null
email confirmation reply to address dev-null
Status: CLOSED WONTFIX
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jesus M. Rodriguez
Vlady Zlatkin
https://rhn.redhat.com/rhn/users/Chan...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-02 00:23 EST by kenji nanamiya
Modified: 2007-04-18 13:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-02 22:52:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
email from this customer (2.93 KB, text/plain)
2005-12-02 00:23 EST, kenji nanamiya
no flags Details

  None (edit)
Description kenji nanamiya 2005-12-02 00:23:42 EST
How Reproducible:

Steps to Reproduce:
1. Go to https://rhn.redhat.com/rhn/users/ChangeEmail.do and change email then
send verification email
2. check mailbox


Actual Results:customer have never received a verification email.


Expected Results:can receive a verification email


Additional Information:This customer has never received verification email
because his ISP's email server has been filtering the keyword "dev-null". It is
impossible for him to change the rule of the ISO (juno.com). He has requested us
to change the email address "dev-null@redhat.com".
Comment 1 kenji nanamiya 2005-12-02 00:23:43 EST
Created attachment 121728 [details]
email from this customer
Comment 2 kenji nanamiya 2005-12-04 18:26:54 EST
This information is from the customer who has juno.com email address.

To see Juno's dev-null block in action, try this:

$ telnet mx.lax.untd.com 25

When Juno's mail server responds, enter:

HELO redhat.com

When Juno's mail server says, "pleased to meet you", enter:

MAIL FROM: <dev-null@rhn.redhat.com>

As soon as you do this, Juno's mail server will close the connection and
you will see an "Access denied" error.

If you change "dev-null" in this example to something else (presumably
a real electronic mail address, but it doesn't have to be), you won't see
the error.  You can continue to talk to Juno's mail server, eventually
enabling you to send a test message.

For more information about the use of telnet() to test a mail server in
this manner, see:
   http://en.wikipedia.org/wiki/Simple_Mail_Transfer_Protocol
Comment 3 Jesus M. Rodriguez 2006-06-02 22:52:19 EDT
Email verification has been removed in RHN release 410.

Note You need to log in before you can comment on or make changes to this bug.