Bug 17481 - RAID1 umount fails at reboot
Summary: RAID1 umount fails at reboot
Status: CLOSED DUPLICATE of bug 17479
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: raidtools   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Erik Troan
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-13 22:32 UTC by Viraj Alankar
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-13 22:36:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Viraj Alankar 2000-09-13 22:32:10 UTC
When rebooting our system, which has / as a md0 RAID1 device, we get:

Unmounting file
systems                                                         
Turning off RAID for md0 md: md0 still
mounted.                                 
/dev/md0: Device or resource
busy                                               
                                                                                
Unmounting proc file
system                                                     
Please stand by while rebooting the
system...                                   
stopping all md
devices.                                                        
marking sb
clean...                                                             
md: updating md0 RAID superblock on
device                                      
sdb3 [events: 0000001a](write) sdb3's sb offset:
8329600                        
sda3 [events: 0000001a](write) sda3's sb offset:
8329600                        
.                                                                               
md0 switched to read-only
mode.                                                 
Restarting system.                                         

Upon reboot, everything seems to mount correctly without any problems, so
I'm wondering if I should be worrying about the above error. My
/etc/raidtab:

raiddev            
/dev/md0                                                    
raid-level                 
1                                                   
nr-raid-disks              
2                                                   
chunk-size                 
64k                                                 
persistent-superblock      
1                                                   
#nr-spare-disks    
0                                                           
    device         
/dev/sda3                                                   
    raid-disk    
0                                                             
    device         
/dev/sdb3                                                   
    raid-disk     1             

Any help appreciated.

Viraj.

Comment 1 Viraj Alankar 2000-09-13 22:41:02 UTC

*** This bug has been marked as a duplicate of 17479 ***


Note You need to log in before you can comment on or make changes to this bug.