Bug 174890 - New upstream version of gstreamer-python
New upstream version of gstreamer-python
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gstreamer-python (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Vander Stichele
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-03 10:49 EST by Jeffrey C. Ollie
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-02 07:52:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeffrey C. Ollie 2005-12-03 10:49:01 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051129 Fedora/1.5-1 Firefox/1.5

Description of problem:
There's a new upstream version of gstreamer-python:

http://gstreamer.freedesktop.org/releases/gst-python/0.8.2.html

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
yum install gstreamer-python

Additional info:
Comment 1 Jeffrey C. Ollie 2006-01-07 23:41:01 EST
And now there is version 0.10.1.  An update would be nice, especially since
gstreamer 0.10.1 is now in core (which implies that we need a gstreamer08-python
package too).

http://gstreamer.freedesktop.org/releases/gst-python/0.10.1.html
Comment 2 W. Michael Petullo 2006-01-23 20:36:07 EST
Spec Name or Url: http://flyn.org/SRPMS/gstreamer-python.spec
SRPM Name or Url: http://flyn.org/SRPMS/gstreamer-python-0.10.2-1.src.rpm
Description:
gst-python-0.10.2 package
Comment 3 Thomas Vander Stichele 2006-01-24 10:57:10 EST
I was commiting new gst-python versions this weekend but the build system was stuck.

rebuilt both 0.8 and 0.10 versions today.
Comment 4 Jeffrey C. Ollie 2006-01-31 22:52:13 EST
Hmm... shouldn't this bug be closed now as the new packages are available in the
repositories?

Note You need to log in before you can comment on or make changes to this bug.