Bug 174902 - Add usb-storage support to Anaconda rescue
Add usb-storage support to Anaconda rescue
Status: CLOSED DUPLICATE of bug 174888
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-03 13:46 EST by Gilboa Davara
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-03 14:06:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gilboa Davara 2005-12-03 13:46:36 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
I'm trying to recover a dead FC4 install from an external USB2 drive.
Anaconda, while detecting the USB device, fails to load the usb-stroage module, and there is no manual way of doing it, (Even in expert and or dd mode)

More-ever, Anaconda sourly a tool that will enable user to manually select/start drivers during the rescue/install procedure.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Connect an external USB drive
2. Reboot using Fedora disk 1
3. Select "linux rescue" and/or "linux".


  

Actual Results:  External USB drive is not detected. usb-storage module not loaded and cannot be manually loaded.

Expected Results:  External USB drive should be detected during the "hardware-probe" stage.

Additional info:
Comment 1 Rahul Sundaram 2005-12-03 14:06:39 EST
Again. This has been already filed twice by you. Closing as dupe

*** This bug has been marked as a duplicate of 174888 ***

Note You need to log in before you can comment on or make changes to this bug.