Bug 174964 - Needs to be rebuilt for current apt
Needs to be rebuilt for current apt
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: synaptic (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Axel Thimm
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-05 00:11 EST by Deji Akingunola
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: 0.57.2-4
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-23 15:52:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Deji Akingunola 2005-12-05 00:11:53 EST
Description of problem:
synaptic need to be rebuilt for apt-0_5_15cnc7-7_fc5 

Version-Release number of selected component (if applicable): synaptic-0.57.2-2.fc5


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Michael Schwendt 2006-03-03 08:05:11 EST
Package has been without a maintainer for some time and has been removed
from the Fedora Extras Development repository. It won't reappear unless
somebody picks it up. For more information:

http://fedoraproject.org/wiki/Extras/OrphanedPackages
http://fedoraproject.org/wiki/Extras/FC5Status
Comment 2 Deji Akingunola 2006-05-23 15:52:07 EDT
So this has been picked up now, and its doing well. Closing

Note You need to log in before you can comment on or make changes to this bug.