Bug 174979 - Bigendian support for isdn4k-utils
Bigendian support for isdn4k-utils
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: isdn4k-utils (Show other bugs)
5
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-05 06:32 EST by Patrick
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-05 09:29:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
isdn4k-utils bigendian patch (2.99 KB, patch)
2005-12-05 06:33 EST, Patrick
no flags Details | Diff

  None (edit)
Description Patrick 2005-12-05 06:32:40 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
isdn4k-utils-3.2.36 appareantly does not support bigendian. I received a patch that solves this on ppc 32bit.

Version-Release number of selected component (if applicable):
isdn4k-utils-3.2-36

How reproducible:
Always

Steps to Reproduce:
1. build asterisk & chan_capi
2. start asterisk
3. chan_capi fails due to isdn4k-utils endian issues
  

Actual Results:  chan_capi fails to load.

Expected Results:  chan_capi should load successfully.

Additional info:
Comment 1 Patrick 2005-12-05 06:33:47 EST
Created attachment 121847 [details]
isdn4k-utils bigendian patch

isdn4k-utils bigendian patch that applies to isdn4k-utils 3.2.36 of FC5t1
Comment 2 Ngo Than 2005-12-05 09:29:12 EST
it will be included in next rebuild. Thanks for the patch

Note You need to log in before you can comment on or make changes to this bug.