Bug 1750 - Can't get past "BIOS" Installed Successfully!"
Can't get past "BIOS" Installed Successfully!"
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: lilo (Show other bugs)
5.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-03-24 16:20 EST by dahump
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-28 10:48:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dahump 1999-03-24 16:20:53 EST
After installation, system restarts with LINUX 5.1 disk in
CD-ROM, and SCSI components are identified as follows:
*SCSI ID:LUN NUMBER #:# 0:0 - QUANTUM VIKING 4.5 DRIVE C:
(80h) [CORRECT]
*SCSI ID:LUN NUMBER #:# 3:0 - PLEXTOR CD-ROM PX-12TS

=============================================
A BOOTABLE CD-ROM IS DETECTED IN YOUR CD-ROM DRIVE...
=============================================

The boot sections on your bootable CD-ROM are:
0. DEFAULT ENTRY

=============================================
YOUR CD-ROM DRIVE IS INSERTED AS DRIVE A: (0h).  THE
ORIGINAL DRIVE A: HAS BECOME DRIVE B:
=============================================

SCSI ID:LUN NUMBER #:# 4:0 - SyQuest SyJet-S - Drive D:(81h)
[correct]

*=>"Plug and Play" peripheral--SCSI ID auto-assigned

BIOS INSTALLED SUCCESSFULLY!

after which there is no command line, even when I try
<crtl><alt><F1> and cannot use my computer.  I tried
switching cables to fake it out but they are not compatible.
I want to go back to WIN/NT because I've put way too much
time into this install.  How do I get a command prompt so I
can reformat with DOS?  I really don't want to run up a
repair bill having someone else troubleshoot this just so I
can use NT again.  Please help!
Comment 1 dahump 1999-03-24 16:25:59 EST
SYSTEM CONFIG IS SCSI; ADAPTEC 2940UW;  ALL COMPONENTS ARE KNOWN TO BE
COMPATIBLE WITH LINUX 5.1; INTEL DUAL PPRO 180MHZ; 196MB RAM
Comment 2 Dale Lovelace 1999-05-28 10:48:59 EDT
This is a hardware problem. You are never even getting to the point
you would boot an operating system. The first step would probably be
to take the CD-Rom disk out of the CD-Rom drive. Let me guess, an NT
CD?

------- Email Received From  DavidHumphreys <dahump@internetcds.com> 05/28/99 21:14 -------

Note You need to log in before you can comment on or make changes to this bug.