Bug 175009 - clusvcadm does not support locking
Summary: clusvcadm does not support locking
Status: CLOSED DUPLICATE of bug 175010
Alias: None
Product: Red Hat Cluster Suite
Classification: Retired
Component: rgmanager (Show other bugs)
(Show other bugs)
Version: 4
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Lon Hohberger
QA Contact: Cluster QE
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-12-05 18:33 UTC by danwest
Modified: 2009-04-16 20:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-06 14:16:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description danwest 2005-12-05 18:33:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Description of problem:
clusvcadm does not support locking of cluster's service managers:

clusvcadm -l    (lock services)
clusvcadm -S    (display lock status of each service manager)
clusvcadm -u    (unlock services)

  This feature is important for maintenance and cluster-wide shutdowns.  The manpage of clusvcadm does include a reference to the feature (probably left over from the RHEL3 product).

Version-Release number of selected component (if applicable):
rgmanager-1.9.39-0

How reproducible:
Always

Steps to Reproduce:
1. Run "clusvcadm -l", "clusvcamd -S", or "clusvcadm -u"
2. Run "man clusvcadm"
3.
  

Actual Results:  feature not implemented

Expected Results:  services would become node-locked.

Additional info:

feature was supported in RHEL3 cluster product

Comment 1 danwest 2005-12-06 14:16:02 UTC

*** This bug has been marked as a duplicate of 175010 ***


Note You need to log in before you can comment on or make changes to this bug.