Bug 17504 - ctags not perfect etags replacement (-i option)
ctags not perfect etags replacement (-i option)
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: ctags (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-14 11:15 EDT by Alan Shutko
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-10 17:31:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alan Shutko 2000-09-14 11:15:26 EDT
etags from the ctags package does not understand the etags -i option.  This
is significant because automake generates TAGS rules which use the -i
option.

Probably should revert to shipping the emacs etags...
Comment 1 Preston Brown 2001-01-09 11:46:31 EST
the ctags version of etags has been reverted in rawhide; the regular emacs etags
has been reinstated.

Note You need to log in before you can comment on or make changes to this bug.