Bug 175085 - Task Summaries not showing up
Task Summaries not showing up
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
: 175174 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-06 10:03 EST by Ryan Skadberg
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-12 23:54:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 323042 None None None Never

  None (edit)
Description Ryan Skadberg 2005-12-06 10:03:47 EST
Yes, yes, I know I asked for the upgrade, but it seems as if the upgrade to the
latest evolution in Rawhide has caused me to lose the Summaries on my tasks :(
Comment 1 Dave Malcolm 2005-12-06 12:43:19 EST
I'm seeing this too on one machine; I get "Due Date" and "Completion Date"
columns, but no "Summary" column.  If I right-click and selecting "Add a
column..." it doesn't show up there either
evolution-2.4.2-2
evolution-data-server-1.4.2-1

Works for me one another machine, also with
evolution-2.4.2-2
evolution-data-server-1.4.2-1
though.
Comment 2 Ryan Skadberg 2005-12-06 12:51:47 EST
I have:

evolution-2.4.2-2
evolution-connector-2.4.2-1
evolution-connector-debuginfo-2.4.2-1
evolution-data-server-1.4.2.1-1
evolution-data-server-debuginfo-1.4.2.1-1
evolution-data-server-devel-1.4.2.1-1
evolution-debuginfo-2.4.2-2
evolution-devel-2.4.2-2
evolution-webcal-2.4.1-1

I also do not have the Summary column in add a column no matter what I try. 
This seems to happen on the Calendar view of the Tasks as well, so it looks like
it is more than just a UI issue.
Comment 3 Dave Malcolm 2005-12-06 13:42:45 EST
I'm now seeing this problem on both machines, package versions as before in
comment #1.  I think that I may have had parts of an older e-d-s package running
on the machine where it was working (old e-d-s processs, perhaps old shared
libraries?)
Comment 4 Dave Malcolm 2005-12-07 13:06:48 EST
*** Bug 175174 has been marked as a duplicate of this bug. ***
Comment 5 Dave Malcolm 2005-12-07 13:08:05 EST
(note that 175174 has some other additional useful info)
Comment 6 Dave Malcolm 2005-12-07 17:26:44 EST
Found it upstream; apparently fixed in 2.4.2.1, though there hasn't been an
official tarball release of that:
http://bugzilla.gnome.org/show_bug.cgi?id=323042

Probably fixed in 2.5.2, and that's going through the buildsystem now...
Comment 7 Dave Malcolm 2005-12-12 23:54:33 EST
Works for me with the latest rawhide package (2.5.2); so I'm going to close this
one.  Please test and reopen it if it's still not working for you.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.