Bug 175108 - rgmanager uses VF for non-service states
rgmanager uses VF for non-service states
Status: CLOSED ERRATA
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: rgmanager (Show other bugs)
4
All Linux
medium Severity low
: ---
: ---
Assigned To: Lon Hohberger
Cluster QE
:
: 176280 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-06 12:52 EST by Lon Hohberger
Modified: 2009-04-16 16:19 EDT (History)
2 users (show)

See Also:
Fixed In Version: RHBA-2006-0173
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-06 15:24:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fixes behavior (3.51 KB, patch)
2006-01-05 17:11 EST, Lon Hohberger
no flags Details | Diff

  None (edit)
Description Lon Hohberger 2005-12-06 12:52:33 EST
Description of problem:

In some cases, rgmanager was using VF for non-service states.  I.e. it was
storing individual resource states where it should have only been storing
service states.


How reproducible: 100%
Comment 1 Lon Hohberger 2005-12-06 13:49:04 EST
Fixes in CVS ready for QA.

Branches: head, STABLE, RHEL4
Comment 2 Lon Hohberger 2006-01-05 17:11:10 EST
Created attachment 122844 [details]
Fixes behavior
Comment 3 Lon Hohberger 2006-01-05 17:35:57 EST
*** Bug 176280 has been marked as a duplicate of this bug. ***
Comment 4 Red Hat Bugzilla 2006-01-06 15:24:55 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2006-0173.html

Note You need to log in before you can comment on or make changes to this bug.