Bug 175174 - Cannot see task summary in tasks
Cannot see task summary in tasks
Status: CLOSED DUPLICATE of bug 175085
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-07 05:39 EST by Edward Grace
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-07 13:06:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot showing actual task list and a list of fields that should be displayed (129.88 KB, image/png)
2005-12-07 05:43 EST, Edward Grace
no flags Details

  None (edit)
Description Edward Grace 2005-12-07 05:39:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051201 Fedora/1.5-1.1.fc4.nr Firefox/1.5

Description of problem:
The views for tasks seem to be ignored.  I cannot add a summary field to the task view.  Dispite the "Show fields" box listing the Summary as being displayed, it is not actually. Displayed. 

I have attempted to remove .evolution and configuration files but to no avail.  If I can work out how to start afresh in evolution I can isolate the problem.  I assume that evolution is caching its config information somewhere, but I don't know where!

Version-Release number of selected component (if applicable):
2.4.2

How reproducible:
Didn't try

Steps to Reproduce:
1.
2.
3.
  

Additional info:
Comment 1 Edward Grace 2005-12-07 05:43:08 EST
Created attachment 121964 [details]
Screenshot showing actual task list and a list of fields that should be displayed 

This shows the Tasks, with a web calendar selected (it makes no difference if
it's a web cal or local), note that the defined view "_Tasks" has the fields
Type, Summary and Catagories listed but the format of the list of tasks is
unrelated (showing Completion date which is not selected)
Comment 2 Dave Malcolm 2005-12-07 13:06:41 EST
Thanks for this bug report and the screenshot etc; looks like a duplicate of
175085.  What does "rpm -q evolution evolution-data-server" give BTW?

*** This bug has been marked as a duplicate of 175085 ***
Comment 3 Edward Grace 2005-12-07 13:12:25 EST
/usr/libexec/evolution-data-server-1.4 --version
evolution-data-server-Message: Starting server
Gnome evolution-data-server 1.4.2.1

Regards,
Comment 4 Edward Grace 2005-12-07 13:28:47 EST
With regard to bug #175085 as commented by Ryan I may be "asking for it" as well.

On closer inspection I realise that the RPMs are not the mainline Redhat ones,
but more recent versions required to make a highly experimental Beagle (see
http://www.gnome.org/projects/beagle/) work!

It may be that I should just remove them and put back the mainline ones, however
by the looks of bug #175085 the key to the problem resides in Rawhide:

[graceej@ptpc3lin ~]$ rpm -qi evolution
Name        : evolution                    Relocations: (not relocatable)
Version     : 2.4.2                             Vendor: nrpms.net
Release     : 1.1.fc4.nr                    Build Date: Tue 29 Nov 2005 11:47:22
PM GMT
Install Date: Thu 01 Dec 2005 04:55:45 AM GMT      Build Host:
pazu.castleinthesky.org
Group       : Applications/Productivity     Source RPM:
evolution-2.4.2-1.1.fc4.nr.src.rpm
Size        : 29503321                         License: GPL
Signature   : (none)
Packager    : Matthew Hall
URL         : http://www.gnome.org/projects/evolution
Summary     : GNOME's next-generation groupware suite
Description :
Evolution is the GNOME collection of personal information management
(PIM) tools.

Evolution includes a mailer, calendar, contact manager and
communication facility.  The tools which make up Evolution are
tightly integrated with one another and act as a seamless personal
information-management tool.

[graceej@ptpc3lin ~]$ rpm -qi evolution-data-server
Name        : evolution-data-server        Relocations: (not relocatable)
Version     : 1.4.2.1                           Vendor: nrpms.net
Release     : 1.1.fc4.nr                    Build Date: Wed 30 Nov 2005 03:52:27
PM GMT
Install Date: Thu 01 Dec 2005 04:55:14 AM GMT      Build Host:
pazu.castleinthesky.org
Group       : System Environment/Libraries   Source RPM:
evolution-data-server-1.4.2.1-1.1.fc4.nr.src.rpm
Size        : 12275904                         License: GPL
Signature   : (none)
Packager    : Matthew Hall
URL         : http://www.gnome.org/project/evolution
Summary     : Backend data server for evolution
Description :
The evolution-data-server package provides a unified backend for programs that
work with contacts, tasks, and calendar information.

It was originally developed for Evolution (hence the name), but is now used by
other packages.

Comment 5 Dave Malcolm 2005-12-07 13:45:13 EST
It's definitely looking like an upstream problem at this stage, so I don't think
switching to the mainline fedora development packages will help.

FWIW I'm halfway through pushing the Evolution 2.5.* into rawhide ATM

Please can we do the rest of this in bug 175085 BTW

Note You need to log in before you can comment on or make changes to this bug.