Bug 17532 - mysql-3.23.22-4.src.rpm .spec file calles for non-existent files
mysql-3.23.22-4.src.rpm .spec file calles for non-existent files
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: mysql (Show other bugs)
7.1
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Patrick Macdonald
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-14 23:58 EDT by R P Herrold
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-19 20:38:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description R P Herrold 2000-09-14 23:58:47 EDT
...
+ /bin/mkdir -p /var/tmp/mysql-3.23.22-root/usr/doc/mysql-3.23.22
+ cp -pr INSTALL-SOURCE PUBLIC README Docs/INSTALL-BINARY
Docs/MySQL-for-dummies
 /var/tmp/mysql-3.23.22-root/usr/doc/mysql-3.23.22
cp: PUBLIC: No such file or directory
cp: Docs/MySQL-for-dummies: No such file or directory
...

Not a show stopper, but the spec file might be examined to verify docs
present vs. what the spec file is looking for ...
Comment 1 Trond Eivind Glomsrxd 2000-09-19 17:36:23 EDT
This has since been fixed...
Comment 2 Arenas Belon, Carlo Marcelo 2000-09-19 20:38:31 EDT
on 3.23.24-1 PUBLIC is on %doc but no corresponding file is on .tar.gz
Comment 3 Trond Eivind Glomsrxd 2000-09-26 12:30:36 EDT
Fixed in 3.23.24-2. Thanks.

Note You need to log in before you can comment on or make changes to this bug.