Bug 175368 - command-line.txt needs help
Summary: command-line.txt needs help
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 181409
TreeView+ depends on / blocked
 
Reported: 2005-12-09 15:40 UTC by Joshua Jensen
Modified: 2007-11-30 22:07 UTC (History)
2 users (show)

Fixed In Version: RHBA-2006-0524
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-10 21:25:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
command-line.txt diff between RHEL4-U3 and RHEL4-U4 (1.86 KB, text/plain)
2006-07-10 14:11 UTC, James Laska
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2006:0524 normal SHIPPED_LIVE anaconda enhancement and bug fix update 2006-08-10 04:00:00 UTC

Description Joshua Jensen 2005-12-09 15:40:20 UTC
Description of problem:

In /usr/share/doc/anaconda-10.1.1.25/command-line.txt, the date line is
incorrect... the document has been updated since 7-07-2003.

Also, there are multiple entries for vnc, vncpassword, and vncconnect.  They say
 different things, which is bad.  Which is correct?

Version-Release number of selected component (if applicable):

RHEL4 U2, anaconda-10.1.1.25-1


Can we fix this for U3 ?

Comment 5 Bob Johnson 2006-04-11 16:10:58 UTC
This issue is on Red Hat Engineering's list of planned work items 
for the upcoming Red Hat Enterprise Linux 4.4 release.  Engineering 
resources have been assigned and barring unforeseen circumstances, Red 
Hat intends to include this item in the 4.4 release.

Comment 7 James Laska 2006-07-10 14:11:50 UTC
Created attachment 132177 [details]
command-line.txt diff between RHEL4-U3 and RHEL4-U4

Attached changes in command-line.txt between RHEL4-U3 and RHEL4-U4

Comment 10 Red Hat Bugzilla 2006-08-10 21:25:16 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2006-0524.html



Note You need to log in before you can comment on or make changes to this bug.