Bug 175380 - eclipse uses ecj from 3.1M5 and shouldn't
eclipse uses ecj from 3.1M5 and shouldn't
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andrew Overholt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-09 12:10 EST by Ben Konrath
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 3.1.1-1jpp_1fc.FC4.11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-04 12:00:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Konrath 2005-12-09 12:10:53 EST
The current build method uses ecj from 3.1M5. We should investiate if we can use
the ecj that is included with 3.1.1.
Comment 1 Ben Konrath 2006-01-04 12:00:42 EST
This is fixed in eclipse-platform-3.1.1-1jpp_1fc.FC4.11.

Note You need to log in before you can comment on or make changes to this bug.