This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 175417 - evolution crashes trying to open in calendar mode
evolution crashes trying to open in calendar mode
Status: CLOSED DUPLICATE of bug 175103
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-09 17:51 EST by Tom "spot" Callaway
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-09 18:27:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Evolution backtrace from calendar crash (6.69 KB, text/plain)
2005-12-09 17:51 EST, Tom "spot" Callaway
no flags Details
Screenshot of evolution crashing trying to open my calendar (127.30 KB, image/png)
2005-12-09 17:52 EST, Tom "spot" Callaway
no flags Details

  None (edit)
Description Tom "spot" Callaway 2005-12-09 17:51:11 EST
Description of problem:

Upgraded to evolution 2.5.2, old calendar worked fine for previous versions of
evolution, but now, whenever I try to open the calendar, it crashes on me.

I've attached the backtrace.

Here is the (annotated) console log:

/* Starting in mail mode */

[spot@swoop ~]$ evolution -c mail
adding hook target 'source'
priv (MemosComponentnPrivate) == 0x888b818

(evolution:4930): camel-WARNING **: camel_exception_get_id called with NULL
parameter.

(evolution:4930): Gdk-CRITICAL **: gdk_gc_set_foreground: assertion `GDK_IS_GC
(gc)' failed

/* OK, in mail mode, now, going to calendar mode */

(evolution:4930): Gdk-CRITICAL **: gdk_gc_set_foreground: assertion `GDK_IS_GC
(gc)' failed

(evolution:4930): Gdk-CRITICAL **: gdk_gc_set_foreground: assertion `GDK_IS_GC
(gc)' failed

(evolution:5191): calendar-gui-WARNING **: e-cal-model.c:1486: Unable to get query

(evolution:5191): calendar-gui-WARNING **: e-cal-model.c:1486: Unable to get query

(evolution:5191): calendar-gui-WARNING **: e-cal-model.c:1486: Unable to get query

(evolution:5191): calendar-gui-WARNING **: e-cal-model.c:1486: Unable to get query

(evolution:5191): calendar-gui-WARNING **: e-cal-model.c:1486: Unable to get query

/* Here, we crash. */
Comment 1 Tom "spot" Callaway 2005-12-09 17:51:11 EST
Created attachment 122089 [details]
Evolution backtrace from calendar crash
Comment 2 Tom "spot" Callaway 2005-12-09 17:52:20 EST
Created attachment 122090 [details]
Screenshot of evolution crashing trying to open my calendar
Comment 3 Dave Malcolm 2005-12-09 18:27:44 EST

*** This bug has been marked as a duplicate of 175103 ***

Note You need to log in before you can comment on or make changes to this bug.