Bug 175437 - Installer crash --- cpio : Bad Magic
Summary: Installer crash --- cpio : Bad Magic
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-12-10 15:26 UTC by optry
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-19 18:17:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description optry 2005-12-10 15:26:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
Anaconda crash when am trying to install FC4 over a previous FC3 installation.
I have the same error if am trying to re-install FC3 over FC3 (reinstallation CD are the same than previous installation one).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot from CD
2.press enter to install in graphical mode
3.go through media check
  

Actual Results:  I have the following message :
*error 2 reading header cpio : Bad Magic
*exec of anaconda failed errorinstall exited abnormally


Expected Results:  Should have installer launched

Additional info:

CD have been downloaded from ftp, they pass the media check and their 'sha1sum' is ok. 
Seem to be a duplicate of bug 116984 (closed but not resolved..?)

Comment 1 Jeremy Katz 2005-12-12 16:33:02 UTC
Getting bad magic usually implies that there is a bad CD.  Do the CDs pass
mediacheck on the machine you're installing on?  b

Comment 2 Rahul Sundaram 2005-12-12 16:37:03 UTC
(In reply to comment #1)
> Getting bad magic usually implies that there is a bad CD.  Do the CDs pass
> mediacheck on the machine you're installing on?  

Thats step 3 above ;-)



Comment 3 optry 2005-12-13 11:48:49 UTC
(In reply to comment #2)
> (In reply to comment #1)
> > Getting bad magic usually implies that there is a bad CD.  Do the CDs pass
> > mediacheck on the machine you're installing on?  
> Thats step 3 above ;-)

As he said they pass the check :-)

Comment 4 optry 2005-12-17 14:07:12 UTC
I tried with a new set of CDs and it worked correctly... So i suppose the 
mediacheck has missed something...

Thanks anyway

Comment 5 Jeremy Katz 2005-12-19 18:17:07 UTC
Yes, unfortunately, mediacheck can't check every way in which CDs will fail :(


Note You need to log in before you can comment on or make changes to this bug.