Bug 175466 - hwclock fails syncing clock on shutdown
hwclock fails syncing clock on shutdown
Status: CLOSED DUPLICATE of bug 174676
Product: Fedora
Classification: Fedora
Component: util-linux (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karel Zak
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-11 01:09 EST by Allen Kistler
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-03 11:30:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen capture with error message (11.65 KB, image/png)
2005-12-11 01:09 EST, Allen Kistler
no flags Details

  None (edit)
Description Allen Kistler 2005-12-11 01:09:41 EST
Description of problem:
audit error reports that hwclock failed to sync clock on shutdown, even with
selinux disabled.

Version-Release number of selected component (if applicable):
util-linux-2.13-0.11.pre6

How reproducible:
Always

Steps to Reproduce:
1. shutdown or reboot
2. watch the message fly by
  
Actual results:
Syncing hardware clock to system time
audit(1134279254.996:14): user pid=2100 uid=0 auid=4294967275 msg='changing
system time: exe="/sbin/hwclock" (hostname=?, addr=?, terminal=console res=failed)'
  [OK]

Expected results:
Syncing hardware clock to system time  [OK]
(i.e., no error message)

Additional info:
Message above typed in from screen capture, since message is not recorded in any
log file.  See attached png for screen capture.
"hwclock --systohc --localtime" appears to work fine while the system is up.
Comment 1 Allen Kistler 2005-12-11 01:09:41 EST
Created attachment 122105 [details]
Screen capture with error message
Comment 2 Allen Kistler 2005-12-11 13:14:32 EST
The error _does_ occur in the audit.log file when hwclock is run from the
command line.  This error could be an artifact of running test1 in VMware.
Comment 3 Karel Zak 2006-01-03 11:30:23 EST

*** This bug has been marked as a duplicate of 174676 ***

Note You need to log in before you can comment on or make changes to this bug.