Bug 175503 - "head -1 obsolete" warnings during install
"head -1 obsolete" warnings during install
Status: CLOSED WONTFIX
Product: 389
Classification: Community
Component: Install/Uninstall (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nathan Kinder
Chandrasekar Kannan
:
Depends On:
Blocks: 152373 240316
  Show dependency treegraph
 
Reported: 2005-12-11 19:28 EST by Ulf Weltman
Modified: 2015-01-04 18:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-01 09:39:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ulf Weltman 2005-12-11 19:28:13 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051012 Firefox/1.0.7

Description of problem:
Minor cosmetic bug, and possibly future breakage.  Below output is from install on Gentoo Linux, it claims "tail -1" is obsolete:

panda setup # ./setup -s -f /tmp/install.inf 
INFO Begin Setup . . .
[slapd-panda]: starting up server ...
[slapd-panda]: 	Fedora-Directory/1.0.1 B2005.342.161
[slapd-panda]: 	panda.point.to:5389 (/opt/fedora-ds-101/slapd-panda)
[slapd-panda]: 
[slapd-panda]: [11/Dec/2005:16:21:49 -0800] - Fedora-Directory/1.0.1 B2005.342.161 starting up
[slapd-panda]: [11/Dec/2005:16:21:50 -0800] - slapd started.  Listening on All Interfaces port 5389 for LDAP requests
Your new directory server has been started.
Created new Directory Server
Start Slapd Starting Slapd server configuration.
Success Slapd Added Directory Server information to Configuration Server.
Configuring Administration Server...
Your parameters are now entered into the Administration Server
database, and the Administration Server will be started.

Changing ownership to admin user uffe...
Setting up Administration Server Instance...
Configuring Administration Tasks in Directory Server...
Configuring Global Parameters in Directory Server...
head: `-1' option is obsolete; use `-n 1' since this will be removed in the future
head: `-1' option is obsolete; use `-n 1' since this will be removed in the future
head: `-1' option is obsolete; use `-n 1' since this will be removed in the future

You can now use the console.  Here is the command to use to start the console:
cd /opt/fedora-ds-101
./startconsole -u admin -a http://panda.point.to:1111/

INFO Finished with setup, logfile is setup/setup.log


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install on Gentoo Linux.
2.
3.
  

Additional info:
Comment 1 Ulf Weltman 2005-12-11 19:31:01 EST
Err, I meant to say "head -1" is obsolete, though running "tail -1" gives the
same output:
panda usr # /usr/bin/tail -1 /etc/resolv.conf 
/usr/bin/tail: `-1' option is obsolete; use `-n 1' since this will be removed in
the future
domain point.to

Note You need to log in before you can comment on or make changes to this bug.