This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 175506 - Kopete 0.11 crashes when closing configure window
Kopete 0.11 crashes when closing configure window
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kdemultimedia (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-11 20:19 EST by Luis A. Florit
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-14 04:51:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luis A. Florit 2005-12-11 20:19:24 EST
Description of problem: 
Kopete 0.11 from KDE 3.5 keep crashing with many opperations. 
For example, when closing configure window with "OK" button.  
Other crashes also occur when chatting, or setting the webcam. 
Extremely unstable. 
 
Version-Release number of selected component (if applicable): 
kdebase-3.5.0-1.1.fc4.kde 
kdemultimedia-3.5.0-1.6.fc4.1 
libxslt-1.1.14-2 
 
How reproducible: 
Intermitent bug. But maytimes just by  
pressing OK button in configure window. 
 
Steps to Reproduce: 
With many opperations, but intermitent bug. 
   
Actual results: 
Kopete extremely unstable. 
 
Expected results: 
Stability. 
 
Additional info: 
Gnomemeeting also instable. 
 
Output in console when kopete crashes: 
QObject::connect: No such signal KopeteIdentityConfig::changed() 
QObject::connect:  (sender name:   'kcm_kopete_identityconfig') 
QObject::connect:  (receiver name: 'kcm_kopete_identityconfig') 
QObject::connect: Cannot connect (null)::isConnectedChanged() to 
Kopete::Contact::slotAccountIsConnectedChanged() 
QObject::connect: Cannot connect (null)::isConnectedChanged() to 
Kopete::Contact::slotAccountIsConnectedChanged() 
QObject::connect: Cannot connect (null)::isConnectedChanged() to 
Kopete::Contact::slotAccountIsConnectedChanged() 
QObject::connect: Cannot connect (null)::isConnectedChanged() to 
Kopete::Contact::slotAccountIsConnectedChanged() 
QObject::connect: No such signal KopeteIdentityConfig::changed() 
QObject::connect:  (sender name:   'kcm_kopete_identityconfig') 
QObject::connect:  (receiver name: 'kcm_kopete_identityconfig') 
KCrash: Application 'kopete' crashing...
Comment 1 Luis A. Florit 2006-04-10 20:45:39 EDT
Helo?? Is Fedora alive???? 
Comment 2 Ngo Than 2006-04-14 04:51:09 EDT
i cannot reproduce this problem with kde-3.5.2 in fc4-update-testing. You should
please update to this release.

BTW, it seems you have installed the packages kdebase-3.5.0-1.1.fc4.kde,
kdemultimedia-3.5.0-1.6.fc4.1, which not built from redhat!

Note You need to log in before you can comment on or make changes to this bug.