Bug 175573 - Missing Components to build modules
Missing Components to build modules
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: httpd (Show other bugs)
4
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-12 17:17 EST by Frank Reiss
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-03 04:58:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Reiss 2005-12-12 17:17:17 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
I am trying to build the apache module mod_auth_radius.so For this I need the full apache source for 2.0.54 the perl script apxs and the configuration utilities to be up and working. Apache has version 2.0.55 on their web site but is does not work. I am trying to setup Radius to work with apache. I have down loaded diferent versions of mod_auth_radius.c. I have not been able to get any to biuld for various reason.

Version-Release number of selected component (if applicable):
Apache 2.0.54, Fedora 4, and Rasius

How reproducible:
Always

Steps to Reproduce:
1. Tried upgrading Apache with no luck.
2. Tried different versions of the mod_auth_radius.c code.
3. Tried a version of mod_auth_radius.so I did find on the web and it failed.
  

Additional info:

I need the missing files asap.
Comment 1 Joe Orton 2005-12-12 18:23:54 EST
Try "yum install httpd-devel".

Note You need to log in before you can comment on or make changes to this bug.