Bug 175604 - Firefox hangs on start up
Firefox hangs on start up
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-13 04:36 EST by Duncan Innes
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-14 08:49:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Duncan Innes 2005-12-13 04:36:41 EST
Description of problem: Firefox loads initial page (which has not been changed
from the file:///usr/share/doc/HTML/index.html entry), but then puts the frame
of a Prompt window up in front and pauses for several minutes.


Version-Release number of selected component (if applicable): 1.5-0.5.0.rc3


How reproducible: Every time at the moment


Steps to Reproduce:
1. Configure Firefox to use Automatic proxy configuration URL (don't know any
details of what the config file contains, but the configuration works very well
with RHEL 4 WS and FC4 - konq works with same settings under FC5test1)
2. Start Firefox

  
Actual results:
Initial file:///usr/share/doc/HTML/index.html page is displayed
Prompt window starts to draw but hangs without filling any of the contents in
After 2-3 mins, the prompt screen fills in prompting for the Proxy username &
password, despite not having tried to access any web page on the internet. 

Expected results:
Expect initial page to load and prompt screen only to display upon first access
to web content.  When prompt screen does load, it should not hang for 2-3 minutes.

Additional info:
Comment 1 Rahul Sundaram 2006-02-20 05:50:03 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 2 Duncan Innes 2006-08-14 08:49:04 EDT
Marking as NOTABUG as I can no longer test this.  I don't work for the same
company, so don't use their Automatic Proxy settings.

May still be an issue, however, I just can't test it any more.

Note You need to log in before you can comment on or make changes to this bug.