Bug 175606 - Not supported RAID array of motherboard ASUS P4P800 SE
Not supported RAID array of motherboard ASUS P4P800 SE
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jeff Garzik
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-13 04:58 EST by Need Real Name
Modified: 2013-07-02 22:26 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-08 01:07:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2005-12-13 04:58:35 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Description of problem:
I have a ASUS P4P800 SE system board with an integrated SATA RAID. I can not get the support RAID. Is it supported in Red Hat Enterprise Linux 4, upd2?
May be I need use external driver?

I see two separated disks /dev/sda, /dev/sdb, instead one RAID-ed (mirrored) disk.

Version-Release number of selected component (if applicable):
RHEL AS Release 4, upd.2

How reproducible:
Always

Steps to Reproduce:
1. Simple use this motherboard ASUS P4P800 SE.
  

Additional info:
Comment 1 John W. Linville 2005-12-14 09:48:21 EST
http://linux.yyz.us/sata/faq-sata-raid.html 
 
It looks like that mother board is in the ICH5/6/7 category... 

Note You need to log in before you can comment on or make changes to this bug.