Bug 17566 - gtcd plays one song, then exits
Summary: gtcd plays one song, then exits
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-media   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-17 00:34 UTC by Chris Runge
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-17 14:53:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Runge 2000-09-17 00:34:26 UTC
Red Hat 7.0 FINAL

Under GNOME I insert an audio CD. This brings up gtcd, which starts to play
the first song. However, at the end of the song it stops playing the CD. If
I manually tell it to play another track it does so, but stops at the end
of that track.

Also, sometimes when I start playing the CD again and skip through the
tracks it fails to read the track somehow and stops.

This problem occurs with several CDs so I'm inclined to think it is a
software problem.

Comment 1 Elliot Lee 2001-02-01 01:16:59 UTC
Can't reproduce with gnome-media-1.2.0-7 (stick a CD in, it is currently on
track 2 after playing track 1)


Note You need to log in before you can comment on or make changes to this bug.