Bug 175675 - No Output module working with package xmms-1.2.10-18.fc4.x86_64.rpm
No Output module working with package xmms-1.2.10-18.fc4.x86_64.rpm
Status: CLOSED DUPLICATE of bug 175493
Product: Fedora
Classification: Fedora
Component: xmms (Show other bugs)
4
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-13 16:40 EST by stef
Modified: 2013-03-13 00:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-13 16:53:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description stef 2005-12-13 16:40:51 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; fr; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
since update of xmms by "yum upgrade" wich pulled xmms-1.2.10-18.fc4.x86_64.rpm, no Output plugin is selectable.

Version-Release number of selected component (if applicable):
xmms-1.2.10-18.fc4.x86_64.rpm

How reproducible:
Always

Steps to Reproduce:
1.have a working xmms
2.update to package version xmms-1.2.10-18.fc4.x86_64.rpm
3.open xmms and try to play a file

Actual Results:  xmms doesn't find a usable Output plugin

Expected Results:  play the media file and output on the selected plugin (ALSA, OSS ...)

Additional info:
Comment 1 John (J5) Palmieri 2005-12-13 16:53:42 EST

*** This bug has been marked as a duplicate of 175493 ***

Note You need to log in before you can comment on or make changes to this bug.