Bug 175676 - Problem with the manuals
Problem with the manuals
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: rhel-sag (Show other bugs)
4.5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: John Ha
Michael Hideo
http://www.redhat.com/docs/manuals/en...
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-13 16:45 EST by Robert Hodge
Modified: 2014-08-04 18:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-31 19:36:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Hodge 2005-12-13 16:45:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:
The PDF's on your website are misleading, The "Red Hat Enterprise Linux Guide" references on page 199 to go to the "Red Hat Enterprise Linux System Administrators Guide" - the "BIND Configuration" chapter to see an explanation of setting up DNS using the "Domain Name Service Configuration Tool". However, there is no such chapter.

Version-Release number of selected component (if applicable):
4

How reproducible:
Always

Steps to Reproduce:
1.see above
2.see above
3.see above
  

Actual Results:  see above

Expected Results:  see above

Additional info:

see above
Comment 1 Jason Vas Dias 2005-12-13 16:53:56 EST
The manuals refer to 'system-config-bind', the BIND configuration GUI, which
is no longer shipped with RHEL-4. There is a current version of it for RHEL-4
here:  http://people.redhat.com/~jvdias/system-config-bind/RHEL-4/
Install the RPMs and type:
 # system-config-bind
as root to start.
It contains its own manual accessible by clicking on the Help menu .
Comment 3 Mike Behm 2006-02-09 14:39:39 EST
Made changes as requested.
This is a duplicate of bug 155575.
Comment 4 Don Domingo 2007-03-20 19:41:41 EDT
assigning this bug to jha@redhat.com for processing
Comment 5 Michael Hideo 2007-06-06 00:43:31 EDT
Adding 'cc ecs-dev-list@redhat.com for tracking
Comment 6 Michael Hideo 2007-10-22 22:44:47 EDT
Removing automation notification

Note You need to log in before you can comment on or make changes to this bug.