Bug 175706 - gdmgreeter segfaults with "error 4"
Summary: gdmgreeter segfaults with "error 4"
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
(Show other bugs)
Version: 5
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-12-14 04:11 UTC by Benjmain Youngdahl
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-14 15:47:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Benjmain Youngdahl 2005-12-14 04:11:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.8) Gecko/20051211 Fedora/1.5-1.1 Firefox/1.5

Description of problem:
Themed gdmgreeter segfaults, regardless of theme chosen.

Example output from dmesg:
gdmgreeter[3301]: segfault at 0000000000000004 rip 00002aaaaaaef0df rsp 00007fffffa9f6f0 error 4
gdmgreeter[2613]: segfault at 0000000000000004 rip 00002aaaaaaef0df rsp 00007fffffac2880 error 4


Version-Release number of selected component (if applicable):
gdm-2.8.0.4-13.1

How reproducible:
Always

Steps to Reproduce:
1.  Boot system
2.  gdmgreeter repeatedly crashes, falling back on gtk+ greeter
3.  Whine to bugzilla
  

Additional info:

Comment 1 Rahul Sundaram 2006-02-20 10:51:56 UTC

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks

Comment 2 Red Hat Bugzilla 2007-02-05 19:04:53 UTC
REOPENED status has been deprecated. ASSIGNED with keyword of Reopened is preferred.

Comment 3 Matthew Miller 2007-04-06 16:46:55 UTC
Fedora Core 5 and Fedora Core 6 are, as we're sure you've noticed, no longer
test releases. We're cleaning up the bug database and making sure important bug
reports filed against these test releases don't get lost. It would be helpful if
you could test this issue with a released version of Fedora or with the latest
development / test release. Thanks for your help and for your patience.

[This is a bulk message for all open FC5/FC6 test release bugs. I'm adding
myself to the CC list for each bug, so I'll see any comments you make after this
and do my best to make sure every issue gets proper attention.]


Comment 4 Ray Strode [halfline] 2007-08-14 15:47:16 UTC
The information we've requested above is required in order
to review this problem report further and diagnose/fix the
issue if it is still present.  Since there haven't been any
updates to the report in quite a long time now after we've
requested additional information, we're assuming the problem
is either no longer present in our current OS release, or
that there is no longer any interest in tracking the problem.

Setting status to CANTFIX, however if you still
experience this problem after updating to our latest Fedora
Core release and are still interested in Red Hat tracking
the issue, and assisting in troubleshooting the problem,
please feel free to provide the information requested above,
and reopen the report.

Thank you in advance.

(this message is mass message)


Note You need to log in before you can comment on or make changes to this bug.