This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 175737 - dm.h is missing in kernel-devel
dm.h is missing in kernel-devel
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
All Linux
medium Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-14 09:00 EST by Frank Büttner
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-14 09:29:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Frank Büttner 2005-12-14 09:00:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
The file is dm.h is missing in the pakage. So that compiling of truecrypt is not posible.

Version-Release number of selected component (if applicable):
kernel-devel-2.6.14-1.1653_FC4

How reproducible:
Always

Steps to Reproduce:
try to compile a program that needs dm.h

Additional info:

workaround: copy the file from kernel.src pakage
Comment 1 Dave Jones 2005-12-14 09:29:31 EST
if this is intended for use in out-of-tree modules, it needs to move to include/
upstream.

Note You need to log in before you can comment on or make changes to this bug.