This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 175742 - traceback during install - AttributeError: 'list' object has no attribute 'values'
traceback during install - AttributeError: 'list' object has no attribute 'va...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-14 09:33 EST by James Laska
Modified: 2013-09-02 02:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-14 10:47:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
anacdump.txt (170.60 KB, text/plain)
2005-12-14 09:33 EST, James Laska
no flags Details

  None (edit)
Description James Laska 2005-12-14 09:33:23 EST
Created attachment 122224 [details]
anacdump.txt
Comment 1 James Laska 2005-12-14 09:33:23 EST
# TREE rawhide-20051214
# ARCH i386

Traceback while auto partitioning using the ks.cfg below.  See anacdump.txt
attachment for traceback details.

[ ks.cfg ]
install
authconfig --enableshadow --enablemd5
lang en_US
langsupport --default en_US
rootpw --iscrypted $1$xafj7qlW$6swjxMwu0po47drJVRcIZ/
timezone --utc America/New_York
firewall --disabled
keyboard us
mouse genericps/2 --device psaux --emulthree
reboot
graphical
nfs --server curly.devel.redhat.com --dir
/vol/engineering/devarchive/redhat/nightly/rawhide-latest/i386
xconfig --startxonboot --hsync "30-63" --vsync "55-75" --resolution "1024x768"
--depth "16"
bootloader
clearpart --all
autopart

%packages --resolvedeps
@Everything
Comment 2 Jeremy Katz 2005-12-14 10:47:44 EST
I actually fixed this yesterday, but haven't done a build since then

Note You need to log in before you can comment on or make changes to this bug.