Bug 175806 - libXft-devel should require fontconfig-devel
libXft-devel should require fontconfig-devel
Status: CLOSED DUPLICATE of bug 174236
Product: Fedora
Classification: Fedora
Component: libXft (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-15 04:16 EST by Andreas Bierfert
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-15 04:24:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andreas Bierfert 2005-12-15 04:16:39 EST
pkg-config xft --cflags
Package fontconfig was not found in the pkg-config search path.
Perhaps you should add the directory containing `fontconfig.pc'
to the PKG_CONFIG_PATH environment variable
Package 'fontconfig', required by 'Xft', not found
Comment 1 Mike A. Harris 2005-12-15 04:24:34 EST

*** This bug has been marked as a duplicate of 174236 ***

Note You need to log in before you can comment on or make changes to this bug.