Bug 175822 - Install traceback at "timezone" step - SyntaxError: invalid syntax
Install traceback at "timezone" step - SyntaxError: invalid syntax
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
: 175908 175963 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-15 09:53 EST by James Laska
Modified: 2013-09-02 02:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-15 09:56:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anacdump.txt (73.88 KB, text/plain)
2005-12-15 09:53 EST, James Laska
no flags Details

  None (edit)
Description James Laska 2005-12-15 09:53:36 EST
# TREE rawhide-20051215
# ARCH i386

Traceback (most recent call last):
  File "/usr/lib/anaconda/gui.py", line 927, in nextClicked
    self.setScreen ()
  File "/usr/lib/anaconda/gui.py", line 1245, in setScreen
    exec s
  File "<string>", line 1, in ?
  File "/usr/lib/anaconda/iw/timezone_gui.py", line 51
    self.xml =
gtk.glade.XML("/usr/share/system-config-date/system-config-date.glade"),
domain="system-config-date")
                                                                               
                                   ^
SyntaxError: invalid syntax


Seems like a misplaced parenthesis ...

--- usr/lib/anaconda/iw/timezone_gui.py 2005-12-15 09:55:20.000000000 -0500
+++ /tmp/timezone_gui.py        2005-12-15 09:55:51.000000000 -0500
@@ -48,7 +48,7 @@
         self.zonetab = zonetab.ZoneTab()

         # Pull in a bunch of widgets.
-        self.xml =
gtk.glade.XML("/usr/share/system-config-date/system-config-date.glade"),
domain="system-config-date")
+        self.xml =
gtk.glade.XML("/usr/share/system-config-date/system-config-date.glade",
domain="system-config-date")
         self.vbox = self.xml.get_widget("tz_vbox")
         self.utcCheckbox = self.xml.get_widget("utc_check")
         self.notebook = self.xml.get_widget("notebook")
Comment 1 James Laska 2005-12-15 09:53:37 EST
Created attachment 122283 [details]
anacdump.txt
Comment 2 Paul Nasrat 2005-12-16 05:07:56 EST
*** Bug 175908 has been marked as a duplicate of this bug. ***
Comment 3 Jeremy Katz 2005-12-16 13:54:47 EST
*** Bug 175963 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.