This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 175855 - crashes when shutting down
crashes when shutting down
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: brightside (Show other bugs)
4
All Linux
medium Severity low
: ---
: ---
Assigned To: Thorsten Leemhuis
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-15 14:38 EST by Daniel Roesen
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-10 12:43:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Daniel Roesen 2005-12-15 14:38:12 EST
brightside-1.4.0-7 on up-to-date FC4 system crashes almost every time I shut down
or reboot the computer via GNOME's Desktop->Log Out function. Seen this bug for
months now.

Let me know what you need to help you finding out the reason.
Comment 1 Thorsten Leemhuis 2005-12-16 11:32:17 EST
(In reply to comment #0)
> Let me know what you need to help you finding out the reason.

I have no idea myself -- you should probably talk to the original authors to get
this resolved.

BTW, I don't use brightside anymore. I thought it would be nice and I packaged
it but it drives me mad. Are you interested in taking it over? I could act as a
proxy to fedora-extras cvs.
Comment 2 Thorsten Leemhuis 2006-02-22 11:24:40 EST
(In reply to comment #1)
> (In reply to comment #0)
> > Let me know what you need to help you finding out the reason.
> I have no idea myself

BTW, I'm only a packager -- my programming skills are quite limilted and that's
why I asked you to:

> -- you should probably talk to the original authors to 
> get this resolved.

Did you try? Upstream is quite quiet atm...

Google found that starting brightside with "--sm-disable" might help.
Comment 3 Thorsten Leemhuis 2006-08-10 12:43:13 EDT
upstream vanished, package was orphaned in extras and removed from the devel
branch. Thsi bug probably won't get fixed 

Note You need to log in before you can comment on or make changes to this bug.