Bug 175867 - orinoco wireless no longer works
orinoco wireless no longer works
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: wireless-tools (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-15 16:00 EST by Jim McElwaine
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: FC6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-29 21:21:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim McElwaine 2005-12-15 16:00:53 EST
Description of problem:
wireless-tools-28-0.pre10.5

Version-Release number of selected component (if applicable):
wireless-tools-28-0.pre10.5
pcmciautils-011-1

How reproducible:
always

Steps to Reproduce:
1. wireless card fails to operate

  
Actual results:
/sbin/iwlist wifi0 scanning
wifi0     Interface doesn't support scanning : Invalid argument
/sbin/iwlist wlan0 scanning
wifi0     Interface doesn't support scanning : Invalid argument


[root@unknown0800466115cf jnm11]# /sbin/ifup wifi0
Error for wireless request "Set Encode" (8B2A) :
    SET failed on device wifi0 ; Invalid argument.

Determining IP information for wifi0...
   stop at this point and doesn't work

Expected results:
Used to work with fedora 1,2,3,4

Additional info:
[root@unknown0800466115cf jnm11]# /sbin/pccardctl ident
Socket 0:
  no product info available
Socket 1:
  product info: "Lucent Technologies", "WaveLAN/IEEE", "Version 01.01", ""
  manfid: 0x0156, 0x0002
  function: 6 (network)

modules 
orinoco_cs orinoco hermes
are inserted 

wifi0     IEEE 802.11b  ESSID:"23 Bailey Mews" 
Nickname:"unknown0800466115cf.belkin"
          Mode:Managed  Frequency:2.422 GHz  Access Point: 02:02:2D:58:D5:B1
          Bit Rate=2 Mb/s   Sensitivity=1/3
          Retry limit:4   RTS thr:off
          Encryption key:off
          Power Management:off

wlan0     IEEE 802.11b  ESSID:"23 Bailey Mews" 
Nickname:"unknown0800466115cf.belkin"
          Mode:Managed  Frequency:2.422 GHz  Access Point: 02:02:2D:58:D5:B1
          Bit Rate=2 Mb/s   Sensitivity=1/3
          Retry limit:4   RTS thr:off
          Encryption key:off
          Power Management:off
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:3  Rx invalid frag:528
          Tx excessive retries:7  Invalid misc:40149   Missed beacon:0


/sbin/iwlist wifi0 scanning
wifi0     Interface doesn't support scanning : Invalid argument
/sbin/iwlist wlan0 scanning
wifi0     Interface doesn't support scanning : Invalid argument
Comment 1 Rahul Sundaram 2006-02-20 06:03:26 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 2 Matěj Cepl 2007-01-26 10:12:28 EST
Reporter, could you please reproduce this problem with either final FC5 or
(preferably) FC6? Thanks.
Comment 3 Jim McElwaine 2007-01-26 10:14:17 EST
works fine in FC6

Note You need to log in before you can comment on or make changes to this bug.